Annonce

Réduire
Aucune annonce.

Impossible de lancer Rfactor1 sous WINDOWS 10

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Impossible de lancer Rfactor1 sous WINDOWS 10

    Bonjour à tous,

    J'ai un soucis depuis le passage sur WINDOWS 10 comme tout le monde vous allez me dire lol.

    J'installe Rf1 depuis un EXE 1255 officiel acheté avant en 20012.

    Aucun problème pendant l'installation.

    Résultat impossible de le lancer le jeu je clique sur l'icone de démarrage mon PC ronfle comme si il allé démarrer un programme puis plus rien.

    Aucun affichage pas de message de défaut.

    Si quelqu'un a une idée?

    Merci les gars à bientôt.

    Configu: Système exploitation WINDOW10 64Bit
    Processeur Core I5
    Carte mére P5Q
    Carte graphique 7800 RADEON

  • #2
    As tu réinstalle directx 9 ?

    Commentaire


    • #3
      Merci pour ta réponse

      Non il s’installe pendant l'installation du jeu.

      Il faut le réinstaller???

      Commentaire


      • #4
        J'ai essayé d'installer le jeu sens installer DIRECTX9.

        Puis j'ai copié le DIRECTX9 d'un autre jeu qui fonctionne mais sa ne marche toujours pas.

        Quelqu'un peut me faire un capture écran de la racine de son Rfactor(qui fonctionne sous winwdow10) que je puisse voir les dossiers quelle contient.

        Merci les gars.

        Commentaire


        • #5
          J'ai trouvé la solution il faut installer l'EXE1255G.

          Il y à plusieurs version de l'EXE d'installation de Rfactor.

          Pour WINDOWS 10 Seul le 1255G fonctionne.

          YOUPIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII à bientôt sur les pistes les gars.

          Commentaire


          • #6
            merci Luc d'avoir posté la solution

            Commentaire


            • #7
              Mais de rien ça sert à ça les forums

              Commentaire

              Chargement...
              X