Annonce

Réduire
Aucune annonce.

[LMP2-GTE] Manche 02 - Spa-Francorchamps - 04.10.17

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #46
    C'est remis sur Spa, petite erreur lors de la mise à jour.



    Commentaire


    • #47
      Envoyé par gilgreen Voir le message
      Ayant le message "attempting direct connect", j'ai fais la solution indiqué par Vincent , pas d'amélioration toujours le même message après la synchro , j'ai donc remis un rFactor2 propre,
      une synchro et par miracle j'ai toujours le message "attempting direct connect"
      donc pour l'instant je ne suis pas sur d'être présent demain.
      pareil que Gilles, ca fait 3 fois que je re telecharge. J'essaye une derniere fois si ca marche pas je serais absent demain.
      Merci de renommer ce SimSyncPRO qui est une grosse merde en SimSyncAMATEUR_PROGRAMME_AVEC_LES_MOUFLES
      Vas-y, sur un malentendu ça peut passer

      Commentaire


      • #48
        C'est BON avec le circuit de Spa

        Commentaire


        • #49
          C'est cool cette mise à jour !!! Je n'avais aucun problème avant, pas de déco, rien... et là obligé de tout réinstaller car le Simsync me sort du rouge de partout !!!
          Avec mon super débit j'en prends pour 1h30
          Sympa...
          Pas le temps de gérer ça ce soir, je me lève super tôt demain pour le taf... ce sera peut être sans moi du coup...
          Dernière modification par Stéphane Lusteau, 03 octobre 2017, 19h07.

          Commentaire


          • #50
            depuis la remise de spa ça marche, j'avais en plus une mise en spectateur bizarre mais Pascal Cartier m'a aidé à virer la mise en spectateur. Je me demande si le problème ne venait pas du serveur ou de la mise à jour.

            Présent demain
            .
            __________________
            Je pensais que les PC étaient aussi compliqués et capricieux que les femmes, je m'étais trompé, c'est pire. (JC JOLY)
            sigpic

            Commentaire


            • #51
              oui c bon maintenant mais j'ai du tout desinstaller le mod et re installer. Heureusement que j'ai utiliser ma connex 3G de tel parce que avec ma connex ADSL agricole ca aurait durer 2 jours
              Vas-y, sur un malentendu ça peut passer

              Commentaire


              • #52
                Présent bien sûr
                Faites un geste pour la terre : préservez la couche d'eau jaune !

                Commentaire


                • #53
                  Présent et peutétre en retard

                  Commentaire


                  • #54
                    Désolé d'écrire en gros, gras et rouge mais c'est important:

                    Message à lire impérativement avant la manche de Spa...

                    Il semble que le bug dont nous sommes victime ne soit plus un bug GT Series mais USF2000 aussi.
                    Il en ressortirait que le problème ait pour cause le passage DX9 vers DX11 et que ce bug reste actif même après un retour vers DX9.

                    La solution serait donc la suivante:

                    - Passer en DX9.
                    - Aller dans le répertoire ''Userdata'' du jeu.
                    - Supprimer le fichier ''config.ini''
                    - Supprimer le fichier ''config_DX11.ini''
                    - Relancer le jeu.

                    En gros, si vous avez un ''config_DX11.ini'', c'est que vous êtes passé en DX11 un jour et donc c'est à faire impérativement.

                    Les réglages vidéos seront à refaire.

                    Et surtout..... RESTER EN DX9.


                    Autre sujet:

                    Le tableau des préquals est à nouveau actif.

                    Nous l'utiliserons pour la prochaine course. Les deux catégories ne sont pas actives mais nous avons réglé la limite de préqualif à 120%. Maintenant la moyenne sera calculée sur 5 tours.

                    Bonne chance à nous tous.
                    Dernière modification par Mathieu Leclerc, 08 octobre 2017, 23h07.
                    I5 6600K - MSI Z170A PC MATE - Ge Force GTX 1060 OC 6Go - 8 Go DDR4 - SSD - 3 Iiyama 24 pouces - T500RS - Cockpit type F1

                    Commentaire


                    • #55
                      Oui au fait... Present.
                      I5 6600K - MSI Z170A PC MATE - Ge Force GTX 1060 OC 6Go - 8 Go DDR4 - SSD - 3 Iiyama 24 pouces - T500RS - Cockpit type F1

                      Commentaire


                      • #56
                        Present

                        Commentaire


                        • #57
                          Pour ceux qui ont le message "attempting direct connect", j'ai eu ca pendant les essais commun de la semaine passé ce que j'ai fait :
                          > Fermer le jeu et steam
                          > Relancer la syncro
                          > Relancer le jeu et tester

                          Si ca fonctionne pas, vous pouvez aussi, supprimer un petit fichier du mod et relancer la syncro, par exemple le fichier en surbrillance ci dessous :

                          Admin USF | V8 aka Charly Whiting.

                          Commentaire


                          • #58
                            présent

                            Commentaire


                            • #59
                              Présent

                              Commentaire


                              • #60
                                Envoyé par Emmanuel Grossin Voir le message

                                pareil que Gilles, ca fait 3 fois que je re telecharge. J'essaye une derniere fois si ca marche pas je serais absent demain.
                                Merci de renommer ce SimSyncPRO qui est une grosse merde en SimSyncAMATEUR_PROGRAMME_AVEC_LES_MOUFLES
                                Pareil,
                                Je re-telecharche tout le mod mais à mais j'en ai pour 2h30 (2,2Go) !!!
                                Je pense que je serais absent ce soir !
                                USF2000 #75 Team Roussel 3D
                                SGT #69 Team Spirit
                                V8 #69 Team Spirit

                                Commentaire

                                Chargement...
                                X